<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event - News - Bromley Times</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event">
    <meta name="DC.title" content="GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event">
    <meta property="og:title" content="GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event" />
    <meta name="author" content="Simon Allin">
    <meta name="DC.creator" content="Simon Allin">
  <meta name="keywords" content="Heritage, Dave Jones, Nigel Farage, Taxi Charity for Military Veterans, European Parliament, United Kingdom, Kent, West Sussex, London, Downe">
  <meta name="DC.subject" content="Heritage, Dave Jones, Nigel Farage, Taxi Charity for Military Veterans, European Parliament, United Kingdom, Kent, West Sussex, London, Downe">
  <meta name="DC.coverage.spatial" content="United Kingdom, Kent, West Sussex, London, Downe">

			<META name="description" content="The former Ukip leader headed straight over to the Kings Arms from Heathrow" />
		<META property="og:description" content="The former Ukip leader headed straight over to the Kings Arms from Heathrow" />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.bromleytimes.co.uk:80/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Bromley Times" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.bromleytimes.co.uk:80/theme/7.152365.1481910841/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.bromleytimes.co.uk:80/theme/7.152365.1481910841/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.bromleytimes.co.uk:80/cmlink/site_specific_css_7_173899">
  <link rel="stylesheet" type="text/css" href="http://www.bromleytimes.co.uk:80/cmlink/bromley_css_0_03_7_173872">
  <link rel="stylesheet" type="text/css" href="http://www.bromleytimes.co.uk:80/cmlink/red_blue_theme_blue_override_1113_7_501521">
						<link rel="canonical" href="http://www.bromleytimes.co.uk/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542" />
			
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>

  	
                          
        
                        <script type="text/javascript" src="http://js.revsci.net/gateway/gw.js?csid=D08737&auto=t"></script>
<script type="text/javascript">
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if (segs_beg>=0){
segs_beg=document.cookie.indexOf('=',segs_beg)+1;
if(segs_beg>0){
var segs_end=document.cookie.indexOf(';',segs_beg);
if(segs_end==-1) segs_end=document.cookie.length;
rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}
}
var segLen=50;
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
var segQS="";
for (var i=0;i<segLen;i++){
segQS+=(rsi_segs[i]+":")
}
</script>
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63178068-6', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
                        
        
                        <meta name="google-site-verification" content="ShtizT4PFdLlVkxEfO1qFYhba-6jXYqu__l0Z8pV7mA" />

 <script type="text/javascript" async="async" defer="defer" crossorigin="anonymous" src="//adyoulike.omnitagjs.com"></script> 
      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4859542&amp;d=/2.3061/2.19852';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                            

<script type="text/javascript">

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 5; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.bromleytimes.co.uk:80/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#login-links').outerWidth(true);
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}

		
</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="http://www.jobs24.co.uk/jobs/england/south-east-london/jobs-bromley" target="_blank">Jobs<span>24</span></a></li>
<li><a href="http://www.localsearch24.co.uk/london/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="http://www.familynotices24.co.uk/bmp" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="http://www.homes24.co.uk/for-sale/property/london/bromley/" target="_blank">Homes<span>24</span></a></li>
<li><a href="http://www.drive24.co.uk/london/used/cars/local/south-east-london/bromley" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>



<li class="social-link twitter"><a target="_blank" href="https://twitter.com/#!/@bromleytimes" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="http://www.facebook.com/BromleyTimes" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="return false;">useful links</a>
	</ul>
</div>

      
                        

<div class="advert mobile tablet desktop leaderboard">
	<div id="ad-slot-lb-desktop-tablet-mobile"></div>
</div>                  
        
                        <div id="header-extras">
      
                        
        
                        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.bromleytimes.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.bromleytimes.co.uk:80/home/search/7.173925">Advanced search</a></p>
		
		</form>
		
	                  
        
                        <div id="social-links">


<a target="_blank" href="https://twitter.com/#!/@bromleytimes" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="http://www.facebook.com/BromleyTimes" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
      
                        
        
                        <a href="http://www.bromleytimes.co.uk" id="masthead-logo" alt="Welcome to the Bromley Times website, dedicated to bringing you the latest news and entertainment in Bromley">Bromley Times</a>
      
                        
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.bromleytimes.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.homes24.co.uk/for-sale/property/london/bromley/" target='_blank' class='ext-link'>Property</a>    </li>                            <li ><a href="http://www.jobs24.co.uk/jobs/england/south-east-london/jobs-bromley" target='_blank' class='ext-link'>Jobs</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/motors">Motors</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/about-us">About us</a>    </li>                            <li ><a href="https://twitter.com/bromleytimes" target='_blank' class='ext-link'>Twitter</a>    </li>                            <li ><a href="http://www.facebook.com/BromleyTimes" target='_blank' class='ext-link'>Facebook</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/my24-account">My24 Account</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/election-2015">Election 2015</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.homes24.co.uk/for-sale/property/london/bromley/" target='_blank' class='ext-link'>Property</a></li>                                   <li ><a href="http://www.jobs24.co.uk/jobs/england/south-east-london/jobs-bromley" target='_blank' class='ext-link'>Jobs</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/motors">Motors</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/about-us">About us</a></li>                                   <li ><a href="https://twitter.com/bromleytimes" target='_blank' class='ext-link'>Twitter</a></li>                                   <li ><a href="http://www.facebook.com/BromleyTimes" target='_blank' class='ext-link'>Facebook</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/my24-account">My24 Account</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/election-2015">Election 2015</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.bromleytimes.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.bromleytimes.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/politics">Politics</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/crime-court">Crime & Court</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/politics">Politics</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/entertainment">Entertainment</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/art">Art</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/music">Music</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/theatre">Theatre</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/travel">Travel</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/art">Art</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/music">Music</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/theatre">Theatre</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/entertainment/travel">Travel</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/what-s-on">What's On</a>	</li>                                                        <li ><a href="http://www.bromleytimes.co.uk:80/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/press-complaints-commission">Press Complaints Commission</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/home/my24-account">My24 Account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/press-complaints-commission">Press Complaints Commission</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/home/my24-account">My24 Account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://london.iwitness24.co.uk/" target='_blank' class='ext-link'>iWitness24</a>	</li>                            <li ><a href="http://www.kentnews.co.uk/">Kent News</a>	</li>                    </ul>
    		</div>
		                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.bromleytimes.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/politics">Politics</a>    </li>                            <li ><a href="http://www.bromleytimes.co.uk:80/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/crime-court">Crime & Court</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/politics">Politics</a></li>                                   <li ><a href="http://www.bromleytimes.co.uk:80/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <span class="container-pencil"></span>

<style>
.container-pencil
{
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
    margin-left: auto;
    margin-right: auto;
}
</style>

<script>
$(document).ready(function() {
    // Optimalisation: Store the references outside the event handler:
    var $window = $(window);
    var $pane = $('#pane1');
	var PencilImage = $('<img/>');

	
	
	
	





	var PencilColor ="red";


	
	
	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");

  
	PencilImage.attr('class', "img-responsive");
  
    

  
  

    
	function checkWidth() {
        var windowsize = $window.width();
        if (windowsize > 480) {
            //if the window is greater than 480, display normal desktop


	PencilImage.attr('height', "50");
	PencilImage.attr('width', "970");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/big"+ PencilColor +".gif");
         

}
else
    {
     
       if (windowsize < 970) {
       
        	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");
        
      }
      
      
    }




    }
    // Execute on load
    checkWidth();
    // Bind event listener
    $(window).resize(checkWidth);
  
  
    var pageUrl = "/newsletter"
var PencilLink ="http://www.bromleytimes.co.uk" + pageUrl;
  
    $('.container-pencil').wrap("<a href='" + PencilLink + "'/>");
  
});


</script>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event</h1>
	                    <p class="updated">14:34 23 January 2017</p>
                            <p class="byline">
            <a class="email" href="mailto:Simon.Allin@archant.co.uk">            <!-- Author Start -->Simon Allin<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Nigerl Farage meets WWII veterans"/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Nigerl Farage meets WWII veterans</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=SF Web Summary--><p>The former Ukip leader headed straight over to the Kings Arms from Heathrow</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                    <!-- Article Start -->	
		
									
		    	
    
	<div id="1.4859541" class="object-465">                                    	
		    
			
            <div class="gallery">
        <div class="gallery-wrapper inline">
        <div class="gallery-header">
            <button type="button" class="btn" aria-hidden="true">
                <a class="close"></a>
                <span>Close</span>
            </button>
        </div>        <div class="gallery-container 4859541 row">
            <div class="gallery-top col-md-12 clearfix">
                                <noscript>
                    <span id="js-error">You currently have JavaScript disabled, functionality will be limited</span>
                </noscript>
                <div class="row">
                    <div class="gallery-top col-md-8 clearfix">
												                        <h2>Back to the Beaches</h2>
                                                                    </div>
                </div>
            </div>            <div class="gallery-middle col-md-12">
                <div class="row">
                    <div class="picture-navigator col-md-8" ontouchstart="$('#pictureCarousel4859541').swipeCarousel('touchStart', event, 'pictureCarousel4859541')" 
                    ontouchend="$('#pictureCarousel4859541').swipeCarousel('touchEnd', event)" ontouchmove="$('#pictureCarousel4859541').swipeCarousel('touchMove', event)" 
                    ontouchcancel="$('#pictureCarousel4859541').swipeCarousel('touchCancel', event)">
                        <div class="carousel-bounding-box">
                            <div id="pictureCarousel4859541" class="carousel slide">
                                <div class="carousel-inner">
                                                                                                                                                            <div class="active item" data-slide-number="0">
                                            											        											            <img src="/polopoly_fs/1.4859537.1485182038!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Back to the Beaches"/>
                                            </div>
                                                                                                                    <div class=" item" data-slide-number="1">
                                            											        											            <img src="/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Nigerl Farage meets WWII veterans"/>
                                            </div>
                                                                                                                    <div class=" item" data-slide-number="2">
                                            											        											            <img src="/polopoly_fs/1.4859538.1485182041!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Back to the Beaches"/>
                                            </div>
                                                                                                                    <div class=" item" data-slide-number="3">
                                            											        											            <img src="/polopoly_fs/1.4859539.1485182045!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Back to the Beaches"/>
                                            </div>
                                                                                                                    <div class=" item" data-slide-number="4">
                                            											        											            <img src="/polopoly_fs/1.4859540.1485182050!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="Back to the Beaches"/>
                                            </div>
                                                                                                        </div>                                <a class="carousel-control left  glyphicon glyphicon-chevron-left" onclick="return false"></a>
                                <a class="carousel-control right  glyphicon glyphicon-chevron-right" onclick="return false"></a>
                            </div>                        </div>
                    </div>                                            
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
                                              <div style="display: none;" class="slide-content">
                                                    <div class="slide-content-0">                               
                                                            </div>
                                                    <div class="slide-content-1">                               
                                                            </div>
                                                    <div class="slide-content-2">                               
                                                            </div>
                                                    <div class="slide-content-3">                               
                                                            </div>
                                                    <div class="slide-content-4">                               
                                                            </div>
                                            </div>
                    					                                        <div class="slider-thumbs" class="col-md-8"><!-- Thumbnails.-->
                        <div id="sliderGallery" ontouchstart="$('#sliderGallery').swipeCarousel('touchStart', event, 'sliderGallery')" 
                            ontouchend="$('#sliderGallery').swipeCarousel('touchEnd', event)" ontouchmove="$('#sliderGallery').swipeCarousel('touchMove', event)"
                            ontouchcancel="$('#sliderGallery').swipeCarousel('touchCancel', event)">
                            <div class="viewport">
                                                                                                                                                   <ul class="group-0 thumbnails active clearfix" data-group-number="0">
                                                                                                                                                                                                                                                                                                                  <li class="thumb-0">    <a class="carousel-selector-0 thumbnail active">        <span class="border"></span>                			                                            <img src="/polopoly_fs/1.4859537.1485182038!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"alt="Back to the Beaches"/>
                </a></li>                                                                                                                                                                                                                                                                                     <li class="thumb-1">    <a class="carousel-selector-1 thumbnail ">        <span class="border"></span>                			                                            <img src="/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"alt="Nigerl Farage meets WWII veterans"/>
                </a></li>                                                                                                                                                                                                                                                                                     <li class="thumb-2">    <a class="carousel-selector-2 thumbnail ">        <span class="border"></span>                			                                            <img src="/polopoly_fs/1.4859538.1485182041!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"alt="Back to the Beaches"/>
                </a></li>                                                                                                                                                  </ul>
                                                                                         <ul class="group-1 thumbnails  clearfix" data-group-number="1">
                                                                                                                                                                                                                                                                                                              <li class="thumb-3">    <a class="carousel-selector-3 thumbnail ">        <span class="border"></span>                			                                            <img src="/polopoly_fs/1.4859539.1485182045!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"alt="Back to the Beaches"/>
                </a></li>                                                                                                                                                                                                                                                                                     <li class="thumb-4">    <a class="carousel-selector-4 thumbnail ">        <span class="border"></span>                			                                            <img src="/polopoly_fs/1.4859540.1485182050!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"alt="Back to the Beaches"/>
                </a></li>                                                                                                                                                  </ul>
                                                      </div>                        </div>
                        <a class="thumbnail-control left  glyphicon glyphicon-chevron-left"></a>
                        <a class="thumbnail-control right  glyphicon glyphicon-chevron-right"></a>
                    </div>                                                            <div class="favourite-count" data-content-id="1.4859541">
                        <div class="favourite-count-inner">
                            <a href="#">
                                <span class="glyphicon glyphicon-star-empty"></span>
                            </a>
                            <span id="favCount">0</span>
                        </div>
                    </div>
                                                            <div class="gallery-count">
                        <div class="gallery-count-inner">
                            <div class="image-counter">
                                <span class="active-image-number">1</span>
                                <span>/</span>
                                <span class="total-image-number">4</span>
                            </div>
                                                    </div>
                    </div>
                                            <div class="gallery-mpu">
                            
                
                              </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
                $('.favourite-count').on('click', function(e) {
        id = $(this).data('content-id');
        if (localStorage['fav_'+id]) {
         // do nothing
        } else {
            $.ajax ({url:"/logger/p.gif?a=" + id + "&type=FAVOURITE", context:document.body});
            $('#favCount').html(parseInt($('#favCount').html(), 10)+1);
            localStorage['fav_'+id]='1';
        }
        e.preventDefault();
    });
    $(document).ready(function() {
        $(function() { // start swipe recognisers
            $("#pictureCarousel4859541").pictureNavigatorCarousel({
                timeInterval: 4000,
                changeOnHover: false
            }); 
        });
    });
</script>
</div><p>World War Two veterans at a special fundraising event in Keston got a surprise visit from a famous face - Bromley’s very own Nigel Farage.</p><p>The former Ukip leader, who was born in Downe, stopped off at the Kings Arms in Leaves Green on Sunday to support efforts to send the war heroes back to the site of the D-Day landings one last time.</p><p>Never one to miss out on a pint, Mr Farage - who had just arrived at Heathrow Airport - popped by and chatted to the Chelsea Pensioners gathered at the pub.</p><p>The event had been organised by Taxi Charity for Military Veterans, which aims to raise enough money to take 250 veterans back to the Normandy beaches in 90 taxis in June this year.</p><p>The veterans who attended were served a lunch of beef stew and apple pie, with music from the 1940s providing the atmosphere.</p><p>Mr Farage, who is member of the European Parliament for south-east England, later tweeted: “Bumped into the The Taxi Charity for Military Veterans yesterday. Genuinely moved by the London taxi drivers helping veterans get back to the beaches.”</p><p>Taxi Charity’s Dick Goodwin said. “It was nice to see him. He is popular among the veterans. We had no idea he was coming - he came straight from Heathrow.</p><p>“The event was well attended. You just could not move in there.”</p><p>Sally O’Connor, who runs the Spitfire Cafe in Biggin Hill and helped to organise the event, said: “It was an amazing day. There were over 60 veterans from all over London, Kent and West Sussex.</p><p>“I just would like to say this is a fantastic charity in what they do for the veterans.”</p>			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Keywords:</span>
                    <span class="article-tag">
                <a href="/topic/Person/Nigel+Farage">Nigel Farage</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Organization/European+Parliament">European Parliament</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/United+Kingdom">United Kingdom</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/Kent">Kent</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/London">London</a>
            </span>
            </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.bromleytimes.co.uk/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        









      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
	</div>
<!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
        
                        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


      
                        
	<div class="story-list article-bottom">
					<h2 class="inpage">									Latest news
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/southern_planning_normal_service_despite_strike_by_train_drivers_1_4860544">Southern planning normal service despite strike by train drivers </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">28 minutes ago</span>
                    <span class="byline"><a>Alan Jones</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/southern_planning_normal_service_despite_strike_by_train_drivers_1_4860544" title="Picture: Philip Toscano/PA Wire">            <img src="/polopoly_fs/1.4813160.1483953143!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Picture: Philip Toscano/PA Wire"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Southern Railway is planning to run a normal service on Tuesday despite a strike by a small number of drivers.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/kent_rail_passengers_face_travel_chaos_as_derailed_freight_train_causes_major_disruption_1_4860312">Kent rail passengers face travel chaos as derailed freight train causes ‘major disruption’ </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">08:21</span>
                    <span class="byline"><a href="/author?author=simon.allin@archant.co.uk">Simon Allin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/kent_rail_passengers_face_travel_chaos_as_derailed_freight_train_causes_major_disruption_1_4860312" title="Southeastern">            <img src="/polopoly_fs/1.4857030.1484919108!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Southeastern"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Commuters travelling into London have been hit by cancellations</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542">GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 14:34</span>
                    <span class="byline"><a href="/author?author=simon.allin@archant.co.uk">Simon Allin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542" title="Nigerl Farage meets WWII veterans">            <img src="/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Nigerl Farage meets WWII veterans"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The former Ukip leader headed straight over to the Kings Arms from Heathrow</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/wi_fi_roll_out_across_southeastern_trains_on_track_as_supplier_chosen_to_install_technology_1_4859507">Wi-fi roll out across Southeastern trains on track as supplier chosen to install technology </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 14:24</span>
                    <span class="byline"><a href="/author?author=tom.pyman@archant.co.uk">Tom Pyman</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/wi_fi_roll_out_across_southeastern_trains_on_track_as_supplier_chosen_to_install_technology_1_4859507" title="Mobile phone">            <img src="/polopoly_fs/1.4859506.1485181464!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Mobile phone"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>All trains will enable connectivity by 2018, with some set to provide internet access within months</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/police_to_carry_out_weapons_sweeps_and_stop_and_search_activities_as_crackdown_on_knife_crime_continues_1_4859161">Police to carry out weapons sweeps and stop-and-search activities as crackdown on knife crime continues </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:52</span>
                    <span class="byline"><a href="/author?author=simon.allin@archant.co.uk">Simon Allin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/police_to_carry_out_weapons_sweeps_and_stop_and_search_activities_as_crackdown_on_knife_crime_continues_1_4859161" title="">            <img src="/polopoly_fs/1.4595482.1481482837!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Nearly 1,500 weapons have been recovered during previous weeks of action</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/news/southern_services_disrupted_by_guards_strike_1_4859039">Southern services disrupted by guards strike </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:13</span>
                    <span class="byline"><a>Alan Jones</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/southern_services_disrupted_by_guards_strike_1_4859039" title="Picture: Philip Toscano/PA Wire">            <img src="/polopoly_fs/1.4813160.1483953143!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Picture: Philip Toscano/PA Wire"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Southern says it will run 70 per cent of its trains</p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
	<div>
  
  
                
        	     	</div>
                  

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-1-desktop"></div>
</div>                  
	<div>
  
  
                
        	     	</div>
                  
	<div class="story-list most-read most-read-small">
					<h3 class="inpage">									Most read
							</h3>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542">GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542" title="Nigerl Farage meets WWII veterans">            <img src="/polopoly_fs/1.4859536.1485182033!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Nigerl Farage meets WWII veterans"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.bromleytimes.co.uk:80/news/missing_vulnerable_man_from_bromley_last_seen_in_strood_1_4858697">MISSING: Vulnerable man from Bromley last seen in Strood </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/missing_vulnerable_man_from_bromley_last_seen_in_strood_1_4858697" title="Christopher Chamberlain">            <img src="/polopoly_fs/1.4858696.1485162852!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Christopher Chamberlain"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.bromleytimes.co.uk:80/news/kent_rail_passengers_face_travel_chaos_as_derailed_freight_train_causes_major_disruption_1_4860312">Kent rail passengers face travel chaos as derailed freight train causes ‘major disruption’ </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/kent_rail_passengers_face_travel_chaos_as_derailed_freight_train_causes_major_disruption_1_4860312" title="Southeastern">            <img src="/polopoly_fs/1.4857030.1484919108!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Southeastern"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.bromleytimes.co.uk:80/news/shopping_centre_set_to_return_as_the_glades_1_4750588">Shopping centre set to return as The Glades </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/shopping_centre_set_to_return_as_the_glades_1_4750588" title="The Glades, before it became intu Bromley">            <img src="/polopoly_fs/1.4750587.1477493858!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The Glades, before it became intu Bromley"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.bromleytimes.co.uk:80/news/orpington_travellers_abused_after_big_fat_gypsy_wedding_1_811780">Orpington Travellers abused after Big Fat Gypsy Wedding </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/news/orpington_travellers_abused_after_big_fat_gypsy_wedding_1_811780" title="James Bellsham-Revell">            <img src="/polopoly_fs/1.811777.1298549234!/image/1801206365.jpg_gen/derivatives/landscape_490/1801206365.jpg"alt="James Bellsham-Revell"/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  

<div class="advert mobile tablet desktop mpu">
	<div id="ad-slot-4-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        <style>
.competitions-block
{
border: 1px solid rgb(204, 204, 204); padding: 10px;
}
.competitions-block .inpage::after
{
background: none !important;
 
}

.competitions-block .inpage
{
background: none !important;
}

.competitions-block .inpage > a
{
  color: #428BCA;
  font-size:22px;
}

.competitions-block h3
{
 border-bottom:solid 1px #428BCA; 
  width: 100%;
  margin-left:10px;
    margin-right:10px;font-size:22px;
  color:#428BCA;
}
.competitions-block .medium-teaser-item .teaser-image
{
  width:100%;
  margin-left:auto;  margin-right:auto;
  margin-bottom:5px;
}

</style>
      
                        
	<div class="story-list competitions-block">
					<h3 class="inpage">									<a href="http://www.bromleytimes.co.uk:80/competitions"  >Competitions</a>
							</h3>
																								<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/competitions/win_3_000_to_spend_on_a_kitchen_refurbish_1_4842992">Win £3,000 to spend on a kitchen refurbish </a>        </h2>
    </div>
        			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/competitions/win_3_000_to_spend_on_a_kitchen_refurbish_1_4842992" title="Are you in need of a new kitchen? Try our competition and you could win a brand new one!">            <img src="/polopoly_fs/1.4842991.1484047455!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Are you in need of a new kitchen? Try our competition and you could win a brand new one!"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Having a brand new kitchen is something that lots of people want but can only dream of. Sadly keeping up to date and making our living spaces as nice as they can be is a costly and incredibly stressful business. Even a fresh coat of paint makes all the difference but isn&#8217;t easy or quick.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.bromleytimes.co.uk:80/competitions/win_3_000_to_spend_on_h_m_vouchers_1_4822314">Win £3,000 to spend on H&M vouchers </a>        </h2>
    </div>
        			<div class="teaser-image">
		        							<a href="http://www.bromleytimes.co.uk:80/competitions/win_3_000_to_spend_on_h_m_vouchers_1_4822314" title="MyOffers H&M Competition">            <img src="/polopoly_fs/1.4822313.1482165354!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="MyOffers H&M Competition"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Who wouldn&#8217;t love the chance to go on a shopping spree. Imagine being able to walk into a shop and choose whatever your heart desires without having to worry about how much it costs. </p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	        
        	     	</div>
                  
        
                        <div class="motors-button" style="margin-bottom:15px;"><a href="/home/motors/new-reg">

<img src="/polopoly_fs/7.216821.1455559338!/new-reg-6.gif" alt=""/>
</a>
</div>


<style>
.motors-button
{
  display:none;
}
@media (min-width: 600px) {
    .motors-button {
    display:block;

    }
}
</style>
      
                        
	<div>
  
  
                
        	     	</div>
                  
        
                        <div class="flip-book">
  <style type="text/css">
  .e-edition object{
      position:relative;
  }
  .e-edition .fallback{
      position:absolute;
      top:0;
      left:0;
  }
  .e-edition .preview{
      width:150px;
      height:auto;
    float:left;
    margin-right:5px;
  }
  .e-edition .description .button{
      display:block;
      float:left;
      margin-top:10px;
  }
  
  </style>
  
  <h3 class="inpage"><a href="/home/e-edition/"
  
    
  >Digital Edition</a></h3>
  
  <div style="width: 300px; height: 190px;"  class="e-edition" 
    >
      <!--<object id="MiniFlip07" width="100%" align="left" height="100%" data="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;pages=10&amp;w=140&amp;speed=4&amp;deployAddress=http://edition.pagesuite-professional.co.uk/&amp;customURL=edition.pagesuite-professional.co.uk/digitaleditions.aspx?pid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;urlTarget=blank">-->
<object id="MiniFlip07" width="100%" align="left" height="100%" data="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;pages=10&amp;w=140&amp;speed=4&amp;deployAddress=/home/e-edition/&amp;urlTarget=blank">
      <param name="allowScriptAccess" value="sameDomain">
      <param name="allowFullScreen" value="false">
      <param name="quality" value="high">
      <param name="scale" value="noscale">
      <param name="salign" value="lt">
      <param name="bgcolor" value="#FFFFFF">
	  <param name="movie" value="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;pages=10&amp;w=140&amp;speed=4&amp;deployAddress=/home/e-edition&amp;urlTarget=blank">
      <!--<param name="movie" value="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;pages=10&amp;w=140&amp;speed=4&amp;deployAddress=http://edition.pagesuite-professional.co.uk/&amp;customURL=edition.pagesuite-professional.co.uk/digitaleditions.aspx?pid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;urlTarget=blank">-->
      <!--<embed src="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;pages=10&amp;w=140&amp;speed=4&amp;deployAddress=http://edition.pagesuite-professional.co.uk/&amp;customURL=edition.pagesuite-professional.co.uk/digitaleditions.aspx?pid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&amp;urlTarget=blank" quality="high" scale="noscale" salign="lt" bgcolor="#FFFFFF" name="MiniFlip2008" allowscriptaccess="sameDomain" allowfullscreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" width="100%" align="left" height="100%">-->
      <div class="fallback">
          <a href="/home/e-edition/"><img class="preview" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=a9d8eec8-132a-4e58-a878-ebd8520e6a9c&d=24" border="0" alt="Image"/></a>
          <div class="description">Read the <strong>Bromley Times</strong> e-edition today
          <a href="/home/e-edition/" target="_blank" class="button">E-edition</a>
  </div>
      </div>
  </object>
  </div>
</div>

      
                        
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			I'm happy to get emails about Archant products and services
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I'm happy to get emails from Archant's trusted partners
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <button type="submit" class="btn btn-default subscription-widget__submit">Join</button>
    </form>
</div>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>


      
                        
	<div>
  
  
                          
        
                        <div class="jobs24-header">
	<a href="http://www.jobs24.co.uk/jobs-suffolk" target="_blank"><img src="/polopoly_fs/7.373406.1461660163!/jobs24Logo.gif" alt="" /></a>
</div>

      
                        		
		
		
		
	


	<link rel='stylesheet' type='text/css' href='http://services.london24.com/london/matchwork/css/carousel-v2.css?01a'><div class='hotjobs-heading'><span>HOT</span> JOBS</div><div id='myCarousel' class='carousel slide j24' data-ride='carousel'><div class='carousel-inner' role='listbox'><div class='item active'><div class='container'><div class='carousel-caption'><img class='0-slide' src='http://static.matchwork.com/company/logo/UK/2796532_logo_small.png' alt='slide'><h1>Production Operatives</h1><p>Belvedere</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329632043', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329632043' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 1'><div class='container'><div class='carousel-caption'><img class='1-slide' src='http://static.matchwork.com/company/logo/UK/2796532_logo_small.png' alt='slide'><h1>Production Operatives</h1><p>Belvedere</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329632043', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329632043' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 2'><div class='container'><div class='carousel-caption'><img class='2-slide' src='http://static.matchwork.com/company/logo/UK/73191920140922102902_Customer_logo.gif' alt='slide'><h1>Electrical Design Engineer</h1><p>Dartford</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329633237', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329633237' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 3'><div class='container'><div class='carousel-caption'><img class='3-slide' src='http://static.matchwork.com/company/logo/UK/73191920140922102902_Customer_logo.gif' alt='slide'><h1>Fitter Turner</h1><p>Dartford</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329633280', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329633280' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 4'><div class='container'><div class='carousel-caption'><img class='4-slide' src='http://static.matchwork.com/company/logo/UK/50686320170118103834_Customer_logo.gif' alt='slide'><h1>Support Workers</h1><p>Bexleyheath</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634830', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634830' role='button' target='_blank'>Job details</a></p></div></div></div></div><a class='left carousel-control' href='#myCarousel' role='button' data-slide='prev'><span class='glyphicon glyphicon-chevron-left' aria-hidden='true'></span><span class='sr-only'>Previous</span></a><a class='right carousel-control' href='#myCarousel' role='button' data-slide='next'><span class='glyphicon glyphicon-chevron-right' aria-hidden='true'></span><span class='sr-only'>Next</span></a></div>
                  
        
                        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

      
              
        	     	</div>
                  

<div class="advert mobile tablet desktop mpu">
	<div id="ad-slot-mpu-2-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          

<div class="advert mobile tablet desktop mpu">
	<div id="ad-slot-mpu-3-desktop-tablet-mobile"></div>
</div>                  
        
                        	

<div class="callout" style="margin-bottom: 20px;">
<a href="http://www.familynotices24.co.uk/bmp" target="_blank"><img src="http://www.bromleytimes.co.uk:80//polopoly_fs/7.277870.1434639888!/fam24.gif" width="300px" alt="Family Notices 24"></a>
</div>



      
                        
        
                        


      
                        
        
                        
<style type="text/css">
  #local-search-container {
    background-image: url("http://www.bromleytimes.co.uk:80/polopoly_fs/7.180692.1446808795!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
	.linebreak
    {
      margin-bottom: 10px;
    }
}
</style>

<h3 class="inpage"> Local business directory</h3>
<div class="linebreak"></div>

<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	  <!-- LS24 Logo -->
            <a href="http://www.localsearch24.co.uk/" target="_blank"><img class="logo" border="0" src="http://www.bromleytimes.co.uk:80/polopoly_fs/7.180692.1446808795!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="London">
                          </div>
          </div>
        </div>

        <!-- Search Radius and Search Button -->
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
      <!-- Strapline -->
            <div id="strapline">Our trusted business finder</div>
          </div>
  </div>
</div>
      
                        
        
                        <div class="propertyWidget">
<style>
.propertyWidget iframe{
	width:100% !important;
}
</style>

<!--Start big Planning Finder Widget -->

<div id="pfWidget" style="padding-top:15px;"></div> <!-- Div should always be placed before JScript to support IE7,8,9 -->

<script type="text/javascript">
var pfWidget = {lat:51.406768,lng:0.017387,postcode:'BR1 3NW',name:'Bromley Times'};

pfWidget['height'] = 650;

pfWidget['zoom'] = 10;

pfWidget['radius'] = 20;

pfWidget['id'] = 'unique_string_identifier';

</script>

<script type="text/javascript" src="http://www.planningfinder.co.uk/widget/big.js"></script>

<!-- End of Planning Finder Widget -->
</div>

      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="ad-slot-mpu-5-desktop-tablet-mobile"></div>
</div>                  
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
              
        	     	</div>
        
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/for-sale/property/london/bromley/">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/south-east-london/jobs-bromley">jobs<span>24</span></a></li>             <li><a href="http://www.drive24.co.uk/london/used/cars/local/south-east-london/bromley">drive<span>24</span></a></li>           <li><a href="http://www.mydate24.co.uk/">mydate<span>24</span></a></li>       </ul>

      <ul>
          <li><a href="http://www.familynotices24.co.uk/bmp">familynotices<span>24</span></a></li>      <li><a href="http://www.localsearch24.co.uk/london/">Localsearch<span>24</span></a></li>  	</div>

  	<div class="site-links">
<h3>Site Links</h3>
		<ul class="left">
          <li><a href="/contact-us">Contact us</a></li>
          <li><a href="/7.135">Terms and conditions</a></li>    
          <li><a href="/7.23464">Cookie policy</a></li>        
          <li><a href="/home/about-us">About us</a></li>   
          <li>
          <a href="http://www.jobs24.co.uk/jobs-from-company-results.aspx?query=djAuMXxSVjpRdWlja2xpc3Rpbmd8U086ZGF0ZSBkZXNjfFBOOjF8UFM6MTAwfENSOkNvbXBhbnlJZDoxODM5MjU2fHYwLjE=&amp;compid=1839256">Jobs at Archant</a>
          </li>
     	</ul>
	<ul>
          <li><a href="/contact-us/advertise-with-us">Advertise with us</a></li>
          <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="http://lineupnow.com/submit/?origin=www.hamhigh.co.uk">Tell us about an event</a></li>      
		  <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

<div class="brands">
<a href="http://www.archant.co.uk/" target="_blank" class="archant-london" title="Archant">Archant</a>
</div>

	<div class="copyright"><span>&copy; 2017</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  
        
                        
 
<script type="text/javascript">
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = 'E38EA7413A154747';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

      
                        
	<div>
  
  
                          
        
                        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16275693" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16275693&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      
              
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542?action=login" rel="nofollow"><img src="http://www.bromleytimes.co.uk:80/media/images/google small.png"><img src="http://www.bromleytimes.co.uk:80/media/images/facebook small.png"><img src="http://www.bromleytimes.co.uk:80/media/images/yahoo small.png"><img src="http://www.bromleytimes.co.uk:80/media/images/windows small.png"></a><a href="http://www.bromleytimes.co.uk:80/news/gallery_nigel_farage_pays_surprise_visit_to_world_war_two_heroes_at_keston_fundraising_event_1_4859542?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.bromleytimes.co.uk:80/theme/7.152365.1481910841/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.bromleytimes.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.bromleytimes.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		    																																												
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantbromleytimes"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.bromleytimes.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="GALLERY: Nigel Farage pays surprise visit to World War Two heroes at Keston fundraising event"
s.pageType=""
s.server="www.bromleytimes.co.uk"
s.channel="News"
s.prop1="Heritage"
s.prop2="http://www.bromleytimes.co.uk/1.4859542"
s.prop3="simon.allin@archant.co.uk"
s.prop4="Category.General.Heritage.NewsSocial"
s.prop5="$tagString:$tag.categoryId:$tag.categoryId:$tag.categoryId:$tag.categoryId"
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Gallery"
s.linkInternalFilters="javascript:,www.bromleytimes.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantbromleytimes/1/H.22.1--NS/0?pageName=GALLERY%3A+Nigel+Farage+pays+surprise+visit+to+World+War+Two+heroes+at+Keston+fundraising+event&server=www.bromleytimes.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.bromleytimes.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.bromleytimes.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                																					                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_19852+1_4859542+Heritage;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_19852+1_4859542+Heritage" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>